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Destiny 15.5 Features

Welcome to Destiny® v15.5. This new version incorporates many of your suggestions, and we're confident
you'll find the enhanced features and functions meet your needs. We continue to move our customers
towards the best search interface for students and teachers – Destiny® Discover™ – built for today’s
devices.
Destiny v15.5 features available in Destiny® Library Manager™ and Destiny® Resource Manager™
address feedback from customers in many areas. You can now:

l Automatically integrate, for easy support of Follett Digital content

l Track Follett Digital content usage in reports

l View 'You May Also Like' title recommendations in Destiny Discover

l View fine information and Resource Manager circulation in Destiny Discover

l Use improved search options in Destiny Discover

l Check out a quantity of unbarcoded items in Resource Manager

l Automatically assess overdue fines for lost books that have been returned in Library Manager

We know you'll want to start using these and other enhancements right away.
Important: To update to the latest version of Destiny, you must be on Destiny v12.0 or later. If you
have a version of Destiny earlier than v12.0, you must first update to Destiny v12.0 before you can
update to v15.5.
Note: Some Destiny Discover features will not be completely visible to customers who have earlier
versions of the software installed, until they upgrade to Destiny v15.5.

All Destiny Products

Patron Nickname Shows in Circulation: You can now show a patron's nickname during
circulation functions. Read feature information.

Fields Added to Report Builder: New fields have been made available to Report Builder,
including a Date Lost to library field and three additional email address fields. Read feature
information.

Destiny Library Manager and Destiny Discover

Auto Integration with Digital Content: It is now easier to integrate Follett Digital content for an
entire district. Read feature information.

Track Follett Digital Content Usage:District users can synchronize Follett Digital content
statistics, and run reports on the data. Read feature information.
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'You May Also Like Recommendations': Title recommendations now appear on Title Detail
pages. Suggestionsinclude additional titles in your collection based on author,
subject or series. Read feature information.

View Fines and Checkouts: Now, logged-in patrons can view outstanding transaction
information. Students can see their resource circulation and view fine details. Read feature
information.

Search Options: Now you can narrow searches using the Location and Format options. Read
feature information.

Create Overdue Fine When Lost Book is Returned: Now, Destiny can automatically assess
overdue fines for lost books that have been returned (after the items were identified as lost).
Read feature information.

Ability to Sort Results in 'Check Out By Homeroom': You can now use the 'Sort By' field to sort
results by patron name. Read feature information.

OverDrive Audiobooks Appear on Audiobooks Ribbon: OverDrive audiobooks are easier for your
patrons to find and use, as they now appear on the Audiobooks ribbon of the homepage and on
the Digital tab in search results. Read feature information.

Destiny Resource Manager

Check Out a Quantity of Unbarcoded Items: Check out multiple unbarcoded items to a patron at
one time. Read feature information.

Check Out by Class: Check out resources to all students in a class without re-entering teacher
or class information. Read feature information.

Check Out to Teacher: Check out resources to teachers, and reassign them with ease. Read
feature information.

'Title & Copy List' Report: Keep track of all the textbooks in your school or district by creating a
list of textbooks sorted by title, publisher, vendor, ISBN, subject and more. Read feature
information.

'Class Barcodes' List Report: Create a list of barcodes for each teacher and student assigned to
a class section. For quicker checkout, include Resource Circulation command barcodes in the
output. Read feature information.
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Destiny Analytics

Main Menu Moved: The Analytics menu has moved from the left pane to the top of the screen.
Now, menu items are available at the top of every page. Read feature information.

New Analyzer Data Table: Now you can analyze the copies that have been deleted from Destiny
Library Manager, including those marked as "Weeded." Read feature information.

District Library Statistics Enhancement: District Library Statistics now contains two new
columns, Current Checkouts and Fines, available for reports when you are logged in as a district
user. Read feature information.

District Resource Statistics Enhancement: District Resource Statistics now contains two new
columns, Current Checkouts and Fines, available for reports when you are logged in as a district
user. Read feature information.
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All Products

Patron Nickname Shows in Circulation

Feature Description

You can now see a patron’s nickname in the following areas:

l Check Out

l Check Out Text

l Check Out Items

l Holds/ILL

l Fines

Feature Information

To view a patron's nickname:

1. Go to Circulation.

2. Select one of the following tabs: Check Out, Check Out Text, Check Out Items, Holds/ILL or
Fines.

3. Enter information to find the patron, and then click Go.

The patron’s nickname appears in parentheses next to their name.
Note: Enter a patron's nickname at Back Office > Manage Patrons > search for patron > Edit >
Nickname.
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All Products

Fields Added to Report Builder

Feature Description

Report Builder now has four new fields, including a Date Lost field and Email 3, Email 4 and Email 5 address
fields. These can be included in specific library reports.

Feature Information

In the Library – Copies Report, the new Date Lost field shows when a title was lost.
To access the Date Lost field:
1. Go to Reports > Report Builder.
2. Click New Report.
3. Select Library, then Copies.

4. Click .
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To run reports with additional email fields:

1. Go to Reports > Report Builder.

2. Click New Report.

3. Select Library, Patron or Textbook and the report type(s) below to have access to a report that
displays five email address fields:

l Library – Reviews

l Patron – General Information
– Transaction Summary
– Current Checkouts
– Current Fines/Refunds
– Current Holds/Bookings

l Textbook – Classes
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Destiny Library Manager
and

Destiny Discover
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Library Manager

Auto Integration with Digital Content

Feature Description

Destiny Library Manager now works automatically with Follett’s digital platform to ensure you are ready to
use Follett Digital content.
If you have not already integrated with Follett's digital platform, this process now automatically occurs for
all Destiny sites (existing sites and ones you add in the future). Doing so allows all sites to easily utilize
Follett Digital content and all capabilities of Destiny Discover.
Whether your Destiny system supports a single site or a district, you need to be connected at the district
level. A district-level user initiates auto-integration using the following steps.

Feature Information

To check if your site is currently connected to a Follett Digital platform:

1. Log in as a district user or site user.

2. Go to Catalog > Search Setup > Digital.

3. Under Follett Digital Setup, view the connection information.

Following is the District user view.
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Following is the Site user view.

To automatically integrate with the Follett Digital platform:

1. Log in as a district user.

2. Go to Catalog > Search Setup > Digital.

3. Under Follett Digital Setup, click Connect.

Note: These steps must be performed by a district user, not a site admin. Only a district user has
access to the Connect button.

Following is the District user view.
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Following is the Site user view.
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Library Manager

Track Follett Digital Content Usage

Feature Description

You can now include Follett Digital content circulation statistics data in Destiny Library Manager reports.
When you enable eBook circulation statistics, all past, current and future data is retrieved.

Feature Information

When you enable the synchronization of Follett Digital data, the following Destiny reports include circulation
usage for Follett Digital titles:
Site reports:

l Collection Statistics – Summary

l Collection Statistics – Historical

l Copy Transaction Data

l Library Statistics – Statistics Snapshots

l Top Homerooms/Grades

l Top Patrons

l Top/Bottom Titles

l Patron Statistics – Summary

l Patron Statistics – Historical

District reports:

l District Collection Statistics by Call Number

l District Collection Statistics by Library

l District Library Collection Statistics – Historical

l District Library Statistics

l Top Circulating Sites

To enable synchronizing Follett Digital circulation statistics:

1. Log in as District user.

2. Click Setup.

3. Go to Sites > Edit District.
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4. Do one of the following:

l To 'opt in', select the Synchronize Follett Digital circulation statistics checkbox.

l To 'opt out', deselect the Synchronize Follett Digital circulation statistics checkbox.

5. Click Save.

6. Click Yes.

Note: The Synchronize Follett Digital circulation statistics checkbox is disabled by default.
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To check the synchronization progress as a logged-in user:
Click the Follett School Solutions, Inc. link to go to the About Destiny page.

Now the date range of eBook circulation statistics appears, from earliest to latest.
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Note:When opted out of Synchronizing Follett Digital, all eBook circulation statistic data is hidden and
does not appear on the About Destiny page.
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Destiny Discover

'You May Also Like' Recommendations

Feature Description

Destiny Discover now displays up to five 'You May Also Like' title recommendations on Title Detail pages.
Suggestions include additional titles in your collection (based on the same author, subject and series) that
have been checked out in the district during the past year.

Feature Information

Only titles owned by your site appear on the 'You May Also Like' ribbon.

Each title displays the following information:

l Material type

l Title

l Book cover image

l Circulation status (if known)

Note: If a patron opens a title that has no local copies, the 'You May Also Like' ribbon does not appear.
For a title to be visible on the 'You May Also Like' ribbon:

l Its heading tags must match on author, subject or series.

l It must have been checked out within the past year by anyone in the district (excluding renewals
and in-library checkouts).

l It must be at the local site.

l The patron's logged-in role must not have a zero loan policy.
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Destiny Discover

View Fines and Checkouts

Feature Description

Now in Discover, logged-in patrons can view outstanding transaction information. Students can view their
resource checkouts from Resource Manager and view fine details – including Library fines (Library
Manager), Resource fines (Resource Manager) and patron-specific fines.
Note: Textbook Manager checkouts do not appear at this time.

Feature Information

In Discover, refunds appear in black text, and the fine amount is in bold red text.
The following information can appear in a fine:

l Title of item

l Book cover image (When fine is a library material) or material type image

l Fine type

l Note

l Description of fine (Detail)

l Current balance total of the fine

Note: Location of fines incurred at different sites does not appear here.
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To view Destiny Discover fines:

1. Click . A slide-out menu appears on the left.
2. Select Fines.

Note: Four tabs appear at the top of the page, even if no fines exist.

3. Click the desired tab to view its associated fines:

l All Fines
All Discover fines appear in a list, starting with the date they were added (from most recent to
oldest).

l Library Materials
Library materials with associated fines appear.
Note: Title deleted but fine stays is a type of fine applied to a book, for a patron, if that title is
damaged and must be removed from circulation.

l Resources
Resources with associated fines appear.

l Patron
Patron fines appear.
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To view resource circulation:

1. Click . A slide-out menu appears on the left.

2. Select Checkouts.

On the Checkouts page, all items that are currently checked out to a logged-in patron are listed. View
them by clicking the desired tab:

l All Checkouts

l Library Checkouts

l Resource Checkouts

Note: If there are no checkouts, you will see a message stating such.
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Destiny Discover

Search Options

Feature Description

Destiny Discover's Search bar now has added functionality. You can search for library materials using a
variety of filters, including Location, Format, Interest Level and Reading Program.
Important: Review your student and guest access level settings to ensure students are focused only on the
resources they need.

Location:

l Your Entire District

l Elementary Schools

l Middle Schools

l High Schools

To enable the Location search categories:
The Location search categories appear when you enable the appropriate access level permission.

1. Go to Back Office > Access Levels.

2. Next to the appropriate Access Level name, click .
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3. On the Library Materials sub-tab, under Library Catalog Search Access, select the Search all
library sites through Destiny Discover checkbox.

When searching by format, the most used material types appear at the top of the list. Other material types
appear beneath these in alphabetical order.

Format:

l Any l Book l eBook

l Audiobook/Recorded Sound l Video l Recording

---------------------------------------------------------------------------------------------------

l Archive l Artifact l Computer

l Equipment l Graphic l Kit

l Language l Map l Mixed

l Music l Serial
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Interest Level:

l Any l PreK l K

l 1st l 2nd l 3rd

l 4th l 5th l 6th

l 7th l 8th l 9th

l 10th l 11th l 12th
l Young Adult l Adult l Professional

Reading Program:

l My Lexile Measure

l Starting Lexile Measure l Ending Lexile Measure

Feature Information

To do an expanded search from the Search bar:

1. In the Search bar, type a search term, and then click .

2. Do any or all of the following:

l From the Type drop-down, select a type of search.

l From the Location drop-down, select a site to search.

l From the Format drop-down, select the item format you want to search.

l From the Interest Level drop-downs, select the interest levels to search.

l From the Reading Program drop-down, select the Lexile measure to search.
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Note: If you do not select any filters, Destiny Discover performs a keyword search.

3. Click Search.

Note: Click Clear All to remove all filters.
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Library Manager

Create Overdue Fine When Lost Book is Returned

Feature Description

Previously, when an item was marked lost and later returned, no overdue fine would be assessed, even if
the item was returned late. Now Destiny can automatically calculate and apply an overdue fine to a lost
book when it is checked in. The overdue fine is calculated from the point the book is overdue to the point
the book is checked back in.
The amount paid on the lost fine (if any) is applied to the newly calculated overdue fine, generating either a
refund or an additional debit for the patron.

Feature Information

To automatically calculate an overdue fine when a lost book is returned:

1. After you log in to a school, go to Back Office > Site Configuration > Circulation > Library
Options.

2. Select the Automatically calculate overdue fine when lost book is found checkbox.

3. Click Save.

Note: The "Automatically calculate overdue fine when lost book is found" feature is turned off by
default. To enable it, you must first select "Automatically calculate fines for overdue items".
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Library Manager

Ability to Sort Results in 'Check Out by Homeroom'

Feature Description

During checkout, Destiny now lets you sort students in a homeroom by first name, last name or nickname.

Feature Information

To sort checkout by homeroom results using patron name:

1. Go to Circulation > Check Out > By Homeroom.

2. Use the Sort By drop-down to sort results by:

l First Name

l Last Name

l Nickname (appears in parentheses)

Patron names appear in the selected order.
Note: The Sort By drop-down defaults to last name.

Sort By drop-down with Last Name selected.
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Sort By drop-down with First Name selected.

Sort By drop-down with Nickname selected.

©2018 Follett School Solutions, Inc.

What's New in Destiny 15.5

- 28 -



Destiny Discover

OverDrive Audiobooks Appear on Audiobooks Ribbon

Feature Description

OverDrive audiobooks are easier for your patrons to find and use. They now appear on the Audiobooks
ribbon of Destiny's homepage and on the Digital tab in search results. Any new audiobooks added to your
collection will function in the same way.

Feature Information

Audiobooks ribbon: All audiobook types (Follett, Mackin and OverDrive) now appear on this ribbon.

Digital tab: The Open button appears.
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Destiny Resource Manager
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Resource Manager

Check Out a Quantity of Unbarcoded Items

Feature Description

You can now check out multiple unbarcoded items to a patron at one time.

Feature Information

When checking out any type of unbarcoded item using the To Patron subtab, one or more items can be
checked out in the same transaction.
To check out one or more unbarcoded items:

1. Go to Circulation > Check Out Items > To Patron.

2. Search for and select the patron’s record.

3. Type a keyword or ISBN for the resource you want to check out, and then click Find Item.

4. Do one of the following:
l To check out one item, click Check Out.

l To check out more than one item, type a quantity, and then click Check Out.

5. A confirmation message shows the number of items to be checked out and the due date. Click Yes to
confirm, or click No to change the quantity.
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Resource Manager

Check Out by Class

Feature Description

'Check Out By Class' lets you check out resources to all students in a class without re-entering the teacher
or class information.

Feature Information

If class schedules have been loaded, users can use that data to load patron records for checkout by means
of the Check Out By Class option.
To check out using the By Class subtab:

1. Go to Circulation > Check Out Items > By Class.

2. In the Find box, enter the teacher's name, or scan the teacher’s barcode.

3. From the Class drop-down, select the appropriate class section.

4. Do one of the following:
l In the Find box, enter or scan the student’s barcode.

l Click Class List to select the appropriate student from the list.
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5. In the Find box, enter or scan the barcodes of items being circulated.
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Resource Manager

Check Out to Teacher

Feature Description

'Check Out To Teacher' lets you check out resources to teachers and then reassign those resources.

Feature Information

If resources are used in a classroom, they can be checked out to the teacher and remain the teacher’s
responsibility, or the teacher can reassign the resources to students. To reassign resources, enable the new
Reassign resources permission, which requires the Check out resources permission to be enabled.
To check out a resource to a teacher:

1. Go to Circulation > Check Out Items > To Teacher.

2. Find the teacher.

3. Scan the resource's barcode.

Note: If you are checking out a kit with components, you need to verify the number of components.

4. Continue scanning resources as needed.
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To reassign resources to a student:

1. Go to Circulation > Check Out Items > To Teacher.

2. Next to Items Out, click Reassign.

3. Find the student.

4. Next to the resource to be reassigned to that student, click Assign.

5. Repeat steps 3 and 4 to reassign resources to other students.
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Resource Manager

'Title & Copy List' Report

Feature Description

Use the Title & Copy List report to create a list of textbooks sorted by title, publisher, vendor, ISBN, subject
and more. Optional copy details include instructional classification, grade level and budget category.
You can also specify a time period for the list options. Reported information can be as broad or narrow as
you specify, such as a list of certain titles, or all titles and copies owned by the district or school.

Feature Information

The Title & Copy List report is helpful when you need to know textbook status or are preparing your
textbook budget. It provides the total replacement price of the included titles.
Note: If the Replacement Price field is not entered in a title record, the item's value is not included in the
report. The total value will not be accurate if titles are missing the Replacement Price.
To create a Title & Copy List report:

1. Go to Reports > Resource Reports > Title & Copy List.

2. If you are running the report from the district, select either the district or an individual site from the
For drop-down.

Note: If you select the district, the report is limited to the first 10,000 qualifying titles and copies.
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3. In the Select & sort by drop-down, choose how to identify the titles to include.
l If you select Title, Publisher or Vendor, enter the range.

o Leave both boxes blank to include all titles.
o Leave the from field blank, and enter a name in the to field to include all titles up to and
including the name in the to field.

o Enter a name in the from box, and leave the to field blank to include all titles with that name
and all those after it.

o If you enter the same name in both boxes, the report is limited to that one name.

l If you select ISBN, scan or enter the ISBN.

l If you select Copy Category, Default Budget Category, Copy Budget Category, Instructional
Classification or Subject, select one from the list that appears.
Note: Copy Category is not available for a district report.

4. To include teachers’ editions, resource kits or both, select the checkboxes.

5. Use the Show Titles drop-down to include copy information. By default, copies in all conditions are
included. Deselect conditions as appropriate.

6. From the "Include the following information" section, select Default Budget Category, Grade Level
or Instructional Classification.

7. Click Run Report. Report Manager appears. When the status of the job is Completed, click the View
link to see the report. Click Refresh List to update the status.
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Resource Manager

'Class Barcodes' List Report

Feature Description

The Class Barcodes list provides a list of barcodes for each teacher and student assigned to a class section.
Scan the barcodes to circulate materials or take attendance. You can choose to include Resource Circulation
command barcodes to speed up the checkout process.

Feature Information

To create the 'Class Barcodes' list report:

1. Go to Reports > Resource Reports > Class Barcodes.

2. From Include, do one of the following:

Select a teacher Include all teachers

a. Click Select.

b. Search for a teacher.

c. Next to the teacher's name, click
Select.

d. From Sections, choose a single
section, all current or all future
sections.

a. Select All Teachers.

b. In Sections, do one of the following:
l Enter the date range in the boxes, or click the
calendar to select the dates.

l Leave both boxes blank to include all current and
future sections.

l Leave the first box blank, and enter a date in the
second box to include the current and future
sections starting before and on the date in the
second box.

l Enter a date in the first box, and leave the second
box blank to include current or future sections
starting on that date and all those after it.

l Enter the same date in both boxes to include the
sections relevant to that one date.
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3. Select Include barcode number to print the eye-readable number along with the barcode.

4. Select Include Resource Circulation command barcodes to switch between the pages of
Circulation without using a mouse or keyboard.

Note: Scanning the command barcodes in conjunction with the patron and copy barcodes lets you
process your patrons' transactions rapidly. You can also use the command barcodes when circulating
offline.

5. Click Run Report. Report Manager appears. When the status of the job is Completed, click the View
link to see the report. Click Refresh List to update the status.
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Destiny Analytics

©2018 Follett School Solutions, Inc.

What's New in Destiny 15.5

- 40 -



Destiny Analytics

Main Menu Moved

Feature Description

The Analytics menu has moved from the left pane to the top of the screen. Now, menu items are always
available.

Feature Information

Main menu items include:

l Analytics Dashboard

l Library

l Resources

l Patrons

l Analyzer
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Destiny Analytics

New Analyzer Data Table

Feature Description

While the Analyzer contains a number of preconfigured analyses, you can create your own by selecting the
data tables and fields you need.
The following Analyzer data table has been added:

l Library Copy Deleted: Now you can analyze the copies that have been deleted from Destiny
Library Manager, including those marked as “Weeded”.

Feature Information

Whether you are creating an analysis or visualization, the first thing you need to do is select the data you
want to work with.
To select data for analysis:

1. Go to Analyzer > Home.

2. Do one of the following:

l To work with existing data, in My Items, click an analysis.

l To create a new analysis, click .

3. Click the Data tab.

4. Use the first Select Data drop-down to select data to work with. The new Library Copy Deleted
data category appears.
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Destiny Analytics

District Library Statistics Enhancements

Feature Description

District Library Statistics now contains two new columns available for reports when you are logged in as a
district user:

l Current Checkouts: Run a report on library checkout information for your school within any
specific timeframe with ease.

l Fines: View all library fines for your school with one click.

Feature Information

To access the new District Library Statistics columns:

1. Log in to Analytics as a district-level user.

2. Select Library > District Library Statistics.

3. Click an entry in the Current Checkouts or Fines column to drill-down to view your latest report.
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Following is an example of a Current Library Checkouts report.

©2018 Follett School Solutions, Inc.

What's New in Destiny 15.5

- 44 -



Destiny Analytics

District Resource Statistics Enhancements

Feature Description

District Resource Statistics now contains two new columns available for reports when you are logged in as a
district user.

l Current Checkouts: Run a report on resource checkout information for your school within any
specific timeframe with ease.

l Fines: View all resource fines for your school with one click.

Feature Information

To access the new District Resource Statistics columns:

1.  Log in to Analytics as a district-level user.

2. Select Resources > District Resource Statistics.

3. Click an entry in the Current Checkouts or Fines column to drill-down to view your latest report.

Following is an example of a Current Resource Checkouts report.
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